[CentOS] Signature Pad (Evolis Signotec Sig100)

Wed Jan 30 02:49:30 UTC 2019
Gregory P. Ennis <PoMec at PoMec.Net>

On Tue, 29 Jan 2019 20:00:03 -0600
Gregory P. Ennis wrote:

> Thanks much for your help.  I had tried the links you listed above and in
> both cases the scripts do not identify the signature pad as been attached to
> the system.  I have tried this with both a kvm guest and a kvm host.  In all
> cases their software does not recognize the presence of the signature pad. 

Does anything show up in /var/log/messages when you plug the pad into the computer?



Thanks for your help.  I do get recognition in the message file.  The results of
dmesg on the host are belo, but there is no recognition in the message file at all on thej

[root at HmLb ~]# dmesg
[45793.464804] usb 1-3: USB disconnect, device number 30
[45797.999625] usb 1-3: new full-speed USB device number 31 using xhci_hcd
[45798.124664] usb 1-3: New USB device found, idVendor=2133, idProduct=0001
[45798.124667] usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[45798.124668] usb 1-3: Product: Evolis signature pad SIG100
[45798.124670] usb 1-3: Manufacturer: signotec
[45798.124671] usb 1-3: SerialNumber: 1000215169
[45798.127190] hid-generic 0003:2133:0001.0020: hiddev0,hidraw6: USB HID v1.11 Device
[signotec Evolis signature pad SIG100] on usb-0000:00:14.0-3/input0