[CentOS] printer only prints one page, if anything

Michael Hennebry

hennebry at web.cs.ndsu.nodak.edu
Wed Nov 6 16:39:03 UTC 2019

On Wed, 6 Nov 2019, Pete Biggs wrote:

>> I've been trying to folow directions, but no go.
>> The bad ELF interpreter really through me for a loop:
>> [root at localhost drv]# ls ~hennebry/D*/*.rpm
>> /home/hennebry/Downloads/hll2360dcupswrapper-3.2.0-1.i386.rpm
>> /home/hennebry/Downloads/hll2360dlpr-3.2.0-1.i386.rpm
>> [root at localhost drv]#
> They are 32-bit RPMs, presumably you have a 64-bit system

I just tried the installer helper.
It seem to run, but didn't help.
I tried deleting cups and starting over.
That is not working very well either.
When I try to add a printer, 631 just tells me Forbidden,
no request for a password, just Forbidden.
Now I cannot even ask for printing.

Methinks I've reached my frustration limit for the day.

Michael   hennebry at web.cs.ndsu.NoDak.edu
"Sorry but your password must contain an uppercase letter, a number,
a haiku, a gang sign, a heiroglyph, and the blood of a virgin."
                                                              --  someeecards

More information about the CentOS mailing list