[CentOS] printer frustrations

Julio E. Gonzalez

jegp4444 at gmail.com
Tue Nov 26 12:41:30 UTC 2019

I'm too having problems with my "HP Deskjet 2050" and CentOS 8, 
connected via USB.
The same system with Debian 10 and CentOS 7 all works and print as 
normal, but CentOS 8 can't print.
I don't really know where to look for this.

On 11/25/19 12:38 PM, mark wrote:
> I've got an old HP LaserJet 1018. It's a winprinter. After I bought a 
> new router (to go inside the Verison one), I plugged it directly into 
> my box (ok, via a hub). I run CentOS 6. Before we went on the trip, I 
> could print, I upgraded my system, and this is the first time I'm 
> trying to print... and no joy.
> I've tried sending the firmware to it via lp -o raw ... -h :9100, and 
> maybe? it worked, but no printing. I've upgraded to the latest foo2jzs 
> driver and .ppd, and nothing. Any ideas? CUPS since to think it can 
> talk to it....
> Yes, the system can see the printer....
>     mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list