[CentOS] Trying again: KDE fails with a gray screen after login, can't reinstall

Sat Apr 4 08:31:52 UTC 2020
Alessandro Baggi <alessandro.baggi at gmail.com>

Il 03/04/20 17:54, mark ha scritto:
> On 2020-04-03 11:46, Simon Matter via CentOS wrote:
>>> I set for graphical mode, I get the login screen, I change to KDE, and
>>> the screen goes black, then after minutes, gray with a cursor, and
>>> that's it - I left it overnight, no change.
>>> Brand new install (as of yesterday). Missed any "agree to license", and
>>> missed choosing software. Manually groupinstalled
>>> Installed Environment Groups:
>>>      KDE Plasma Workspaces
>>>      Development and Creative Workstation
>>> Tried to reinstall:
>>> No group named KDE Plasma Workspaces exists
>>> I'm assuming I need to install something else, but does anyone have a
>>> clue? I really do NOT want gnome.
>> I don't know how the situation is with C8 but I always liked XFCE to get
>> work done. It has less dependencies and is therefore a bit easier to
>> install.
> Doesn't address my problem.
>      mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

Hi mark,

I suppose that you are using C8.1. This are my steps to install Plasma 5 
from EPEL starting from a minimal centos installation.

# dnf install epel-release
# dnf config-manager --set-enabled PowerTools
# dnf grouplist "KDE"
# dnf install sddm
# systemctl set-default graphical
# systemctl enable sddm
# reboot

It worked on first shot.
Now, I'm using an old Nvidia GTX 1050ti and it works with any problem 
using nouveau and nvidia driver.

If it does not start as normal, try to install xfce group and see if you 
can run it. If not there is something missing or a video driver problem

Other this I can't help anymore, maybe some logs could be usefull.

Hope that helps.