[CentOS] virtualbox

Thu Jul 23 22:06:53 UTC 2020
Scott Robbins <scottro11 at gmail.com>

On Thu, Jul 23, 2020 at 04:49:39PM -0500, Chuck Campbell wrote:
> Has anyone gotten virtualbox to run on Centos8? I did the install, and it
> complained about missing elflibs, so I installed those, and the virtualbox
> install finished without any reported problems.
> when i try to run virtualbox, it fails with this message:
> Qt FATAL: This application failed to start because no Qt platform plugin
> could be initialized. Reinstalling the application may fix this problem.
> Available platform plugins are: eglfs, linuxfb, minimal, minimalegl,
> offscreen, vnc, xcb.
> Aborted (core dumped)
> I tried doing dnf reinstall vbox stuff, again, no reported problems, but I
> get the same result.
Version 6.1 is running without problem for me.  I download the rpm from
virtualbox.org.  I usually remove the old one before installing. Don't know
if any of that helps.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6