[CentOS] Zoom....

Sun May 10 04:01:13 UTC 2020
mark <m.roth at 5-cent.us>

On 2020-05-09 19:41, Liam O'Toole wrote:
> On Sat, 09 May, 2020 at 16:02:17 -0400, mark wrote:
>> Hi, folks,
>>     Updated CentOS 7 the other day. Updated zoom last night. Ancient (15 yr
>> old) USB camera, Logitech QuickCam Express.
>>     If I run LD_PRELOAD=/usr/lib64/libv4l/v4l2convert.so cheese, I get video.
>> Zoom, with or without the LD_PRELOAD - no video. I've tried stracing zoom,
>> and created a file /etc/ld.so.preload, with the contents of
>> /usr/lib64/libv4l/v4l2convert.so, and in strace, I see it loading it, but
>> still no video.
>>     Anyone got any clues? Being a free end user, all zoom offers is the
>> knowledge base....
> I recommend installing zoom from flatpak:
> https://flathub.org/apps/details/us.zoom.Zoom
> It will pull in the freedesktop runtime, which contains the required
> libraries. No need to fiddle with LD_PRELOAD and the like.

I'm thoroughly confused. I've yum removed zoom, then copied the flatpak. 
rep, then flatpak install 
https://flathub.org/repo/appstream/us.zoom.Zoom.flatpakref,,, and 
there's no zoom. Flathub's web pages need something... like, somebody to 
read them and tell them that they don't explain *ANYTHING*.