[CentOS] No sound after latest Firefox update (firefox-78.3.0-1.el6.centos.x86_64)

Thu Oct 1 20:01:29 UTC 2020
mailist <mailist at toolz.com>

On 2020-10-01 13:10, Robert Nichols wrote:
> On 9/30/20 8:25 AM, Johnny Hughes wrote:
>> On 9/29/20 9:16 PM, Robert Nichols wrote:
>>> With Firefox updated to firefox-78.3.0-1.el6.centos.x86_64, I cannot 
>>> get
>>> sound from Firefox. I've tried restarting pulseaudio, also logging 
>>> out
>>> and logging back in. No help. Other A/V apps work just fine. 
>>> Downgrading
>>> to firefox-68.12.0-1.el6.centos.x86_64 makes sound work again. For 
>>> now,
>>> I've excluded version firefox-78.3.0-1 from yum updates.
>>> Anyone else seeing this? Any hints?
>> No problem here .. but as a reminder .. EOL for CentOS-6 is about 1
>> month away (Nov 2020).
>> That means , once we hit it, no more updates.
> I still have 3 CentOS-6 installations: 1 desktop, 1 laptop, and
> 1 virtual machine. On all of them, I get no sound from firefox-78.3.0-1
> and have to downgrade to firefox-68.12.0-1. I've tried with all
> add-ons disabled (Boy, youtube is a pain without adblock.) and
> there is still no sound. I don't know what else to try.
> I don't know what I'll do after CentOS-6 goes EOL. I absolutely
> cannot tolerate CentOS-8.

The Ubuntu-derived distros are much better suited to desktop.  I run 
several of them, as well as
CentOS 7 and 8.  Ubuntu, Kubuntu (Ubuntu with KDE), Lubuntu, Debian, 
PopOS, and Zorin.

Todd Merriman
Software Toolz, Inc.