[CentOS] Thunderbird won't start after move to new box

Thu Sep 10 16:16:51 UTC 2020
Stephen John Smoogen <smooge at gmail.com>

On Thu, 10 Sep 2020 at 12:09, Gary Stainburn <gary.stainburn at ringways.co.uk>

> I've tried moving my Thunderbird profile from one C7 box, a standard PC
> to another C7 box, a DELL server. I did this by rsync'ing ~/.thunderbird.
what options did you use to rsync the directories over? And does

restorecon -r -v /home

show any differences/changes. rsync does not copy over metadata or general
ACL's without additional options so if there are selinux or other acl items
on the files they are not copied

man rsync

rsync -AXSHPav .thunderbird/ <otherhost>:~/.thunderbird/

may also help.

> However, on the new box, Thunderbird only starts if I run it
> -safe-mode.  If I don't run it in safe mode I see the window flash up
> and instantly close.  No errors or notifications appear in the terminal
> window.,
> Anyone got suggestions on what could be wrong, or how I can diagnose
> it?  Google just seems to bring up hits for problems on Windows boxes.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

Stephen J Smoogen.