[CentOS] letsencrypt error

Fri Feb 5 14:34:38 UTC 2021
Tony Mountifield <tony at softins.co.uk>

In article <CABr8-B4Oq-5=xd6P8KpufFZf41NSAxS1nbke5orzxvcs+Bd1Aw at mail.gmail.com>,
Jerry Geis <jerry.geis at gmail.com> wrote:
> *>>certbot-auto is no longer available.
> *>It still getting updates
> >https://github.com/certbot/certbot/blob/master/certbot-auto
> >>*   Forbidden</title>\n</head><body>\n<h1>Forbidden</h1>\n<p"
> *>Try opening up your page in the browser to see what's going on. You
> might not setup your nginx/apache properly
> >http://mydomain/.well-known/acme-challenge/i_fU1bFrQZzgfVI2FtWo8Ov0ITjplCcPjXdK61Fwa-w
> I went there, downloaded it, and tried to run - and I get this.
> Skipping bootstrap because certbot-auto is deprecated on this system.
> Your system is not supported by certbot-auto anymore.
> Certbot cannot be installed.
> Please visit https://certbot.eff.org/ to check for other alternatives.
> My Centos 7 is basically out of the box.  Previously with certbot-auto - it
> worked every time.  Any one else run into this and know what the issue is ?

Try using getssl instead: https://github.com/srvrco/getssl

Tony Mountifield
Work: tony at softins.co.uk - http://www.softins.co.uk
Play: tony at mountifield.org - http://tony.mountifield.org