[CentOS] Upgrading CentOS from 7 to 8

Wed Sep 29 15:51:34 UTC 2021
José María Terry Jiménez <jtj at tssystems.net>

El 29/9/21 a las 15:24, Gestió Servidors escribió:
> Hi,
> I'm doing some tests of upgrading CentOS from 7 to 8 reading this step-by-step guide: https://netshopisp.medium.com/how-to-upgrade-linux-servecentos-7-to-centos-8-ec2db96a189b
> I'm trying this upgrade in a VM, so I can save "snapshots" and restart in a past saved point. However, all my test ends wrong, exacly in Step 4 when I run "rpm -e `rpm -q kernel`". Then, systems says that some packages are kernel dependencies. After I remove that dependencies, I can't remove kernel...
> Anybody has tested process upgrade from 7 to 8?
> Thanks.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

Me!, some worked, Others no. It's easier in machines without a GUI, but 
failed without it also. A few got "upgraded". Unable to say why ones 
worked and others no.