<br><br><div><span class="gmail_quote">2006/2/27, Ignacio Vazquez-Abrams <<a href="mailto:ivazquez@ivazquez.net">ivazquez@ivazquez.net</a>>:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Mon, 2006-02-27 at 19:45 -0300, Marcus Carvalho wrote:<br>> I have a centos 4.2 with apache. I need allow a php site access the<br>> firebird DB. How can I do this?<br><br>The easy way would be to install the Firebird libraries and headers,
<br>grab the PHP SRPM, add --with-interbase to the %configure line, and<br>rebuild.<br><br>The clean way would be to modify the PHP spec file to create a separate<br>php-interbase extension package, but that's a bit more work.
<br><br></blockquote></div><br>
Thanks Ignacio,<br>
<br>
But I have a doubt...<br>
<br>
I instaled PHP 4.3.9 from yum install. Should I remove it from the
system and configure the php source adding --with-interbase %configure
line??<br><br clear="all"><br>-- <br>=====================<br>Marcus Tulio T. Carvalho<br>Telemacro Sistemas e Servišos<br>=====================