[Ci-users] Workflow/Pipeline Script Error

Eric D Helms ericdhelms at gmail.com
Sat Jul 9 01:32:39 UTC 2016


Howdy,

I am attempting to use the Workflow/Pipeline plugin to define a job using
JJB with a groovy script given that is what the plugin requires. However,
when I do, I run into this error:

org.jenkinsci.plugins.scriptsecurity.scripts.UnapprovedUsageException:
script not yet approved for use



Is this a Jenkins administrator configuration that needs changing? Do I
need to open an official bug to get this addressed?

Thanks,
Eric

-- 
Eric D. Helms
Red Hat Engineering
Ph.D. Student - North Carolina State University
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/ci-users/attachments/20160708/2830e651/attachment.html>


More information about the Ci-users mailing list