[Ci-users] Updating Ansible on Slave

Eric D Helms ericdhelms at gmail.com
Sat Jul 9 11:40:24 UTC 2016


Howdy,

I was trying to use linch-pin that I found (
https://github.com/CentOS-PaaS-SIG/linch-pin) to spin up machines; however
it requires Ansible 2.1. What is the accepted ways to handle situations
where on the slave new versions of packages may be needed to call out to
Duffy?

Thanks,
Eric
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/ci-users/attachments/20160709/dc4e9be8/attachment.html>


More information about the Ci-users mailing list