[CentOS-devel] Latest kvm packages for CentOS 5.3

Dag Wieers dag at centos.org
Wed Jun 10 15:50:25 UTC 2009


On Wed, 10 Jun 2009, Federico Simoncelli wrote:

> I've been working quite extensively with kvm on CentOS 5.3 lately.
> If you are interested in the latest rpm of kvm-kmod-2.6.30-rc8,
> qemu-kvm-0.10.5 and libvirt-0.6.4 you can temporary find them here:
>
> http://update.nethesis.it/kvm/
>
> I've had no problem so far using these packages.
> Feedback is welcome.

RHEL5.4 is expected to have KVM support, so it would be nice to know in 
advance which version is being included with RHEL 5.4. Then we can update 
our own CentOS kvm kmod for testing and reporting upstream the issue(s) we 
still find.

Today the kvm module is still missing from the upstream 2.6.18-152.el5 
kernel, just as fuse which is also expected to appear.

-- 
--   dag wieers,  dag at centos.org,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]


More information about the CentOS-devel mailing list