[CentOS-devel] Latest kvm packages for CentOS 5.3

Federico Simoncelli federico.simoncelli at gmail.com
Wed Jun 10 16:55:12 UTC 2009


On Wed, Jun 10, 2009 at 4:50 PM, Dag Wieers<dag at centos.org> wrote:
> RHEL5.4 is expected to have KVM support, so it would be nice to know in
> advance which version is being included with RHEL 5.4. Then we can update
> our own CentOS kvm kmod for testing and reporting upstream the issue(s) we
> still find.

Hi Dag,
before posting I tried to find out what version redhat will be using
but I didn't find much.
Anyway Avi Kivity suggested me to use kvm-kmod-2.6.30-rc8 and
qemu-kvm-0.10.5 for minimal churn and maximum stability:

http://article.gmane.org/gmane.comp.emulators.kvm.devel/34549

-- 
Federico.


More information about the CentOS-devel mailing list