[CentOS-devel] wine 1.2 packages

Janez Kosmrlj postnalista at googlemail.com
Thu Aug 12 06:10:30 EDT 2010


>
> Ok, the details are:
>
> checking for flex... flex
> checking whether flex is recent enough... no
> configure: error: Your flex version is too old. Please install flex version
> 2.5.33 or newer.
>
> So I guess you build a newer version of flex in order to build a newer
> version of wine, right ?
>
> I have been playing with the idea myself to have a separate 'build'
> repository in RPMforge that replaces a few of the 'older' buildtools. It
> would allow us to rebuild some software without pulling new requirements
> that replace base packages.
>
> (flex and make come to mind, there were a few others)
>
> It could be:
>
>        .rf.    rpmforge stable
>        .rfb.   rpmforge buildtools
>        .rft.   rpmforge testing
>
> What do people think ?
>
> --
> --   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
> [Any errors in spelling, tact or fact are transmission errors]
> _______________________________________________
> CentOS-devel mailing list
> CentOS-devel at centos.org
> http://lists.centos.org/mailman/listinfo/centos-devel
>


It required a newer flex version to build. I took the fedora 7 version,
which is new enough and it installs on centos 5.5 without complaining for
dependencies. If you do some patching to the official version, it also
requires a newer autoconf version.

Also for instalation it requires nss-mdns package, which i got from ATrpms.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-devel/attachments/20100812/381678b4/attachment.html 


More information about the CentOS-devel mailing list