[Centos] Newer LAMP Components

Johnny Hughes mailing-lists at hughesjr.com
Tue Nov 2 02:15:39 UTC 2004


I have been working on newer LAMP components for CentOS / WBEL in
response to a post in my forums, and I have completed the following
components for those who want try some newer stuff:

httpd-2.0.52-3
php-5.0.2-1.EL
MySQL-4.1.7-0

Details on how to compile them yourself and how to install are on my
forum:
http://www.hughesjr.com/component/option,com_forum/Itemid,65/page,viewtopic/t,8/#27

I don't necessarily intend to maintain these programs by doing security
updates although the complete build process including all dependencies
required to build each SRPM is included in the forum.

I am NOT using these in production, but I am using them on an intranet
test server with Mambo installed.  So far, no real problems.

-----------------------
Johnny Hughes
<http://www.HughesJR.com/>




More information about the CentOS mailing list