[Centos] SX4000Lite RAID Drivers

lm.astudillo at sc-aigs.com lm.astudillo at sc-aigs.com
Mon Oct 4 13:51:24 UTC 2004


Hi David,

This is a new installation of Centos.

APIC is disabled. Promise SX4000 RAID FastTrack is shown on the list of drivers CentOS but doesn't know what to do with it not it gives me an error nor displays like an available device.

It would be a shame to switch to Microsoft SBS 2003 just to get this RAID card going.

Luis


---------- Original Message -------------
Subject: Re: [Centos] SX4000Lite RAID Drivers
Date: Mon, 4 Oct 2004 07:42:56 -0500
From: David Corredor <tecnico at nsstc.uah.edu>
To: centos at caosity.org


Hi,

   I haven't used that device, but I've been working several issues with a 
pair of 3Ware 9500's , and we've seen diferences when enabling/disabling APIC 
on the MB bios (could also try booting the kernel with "noapic"). Also, check 
in your MB manual if there are any possible conflicting devices, such as the 
USB sharing the some address or resources of your PCI-X bus (something like 
that happened to me..).

 I would also help if you stated clearly what the problem is. Is the module 
not compiling (do you have the kernel sources installed ?? make sure there is 
a link /usr/src/linux to the sources...) . Or is the module not loading ? 
(check dmesg| tail -n20, and look for messages related..). Or is the module 
loading OK, but when you put load on the device it crashes ?? (that's my 
problem right now.. I'm working on that one).

  David

 
> Hi I have tried to install Centos v3.3 with a PRomise SX4000Lite IDE RAID 
controller but without success.

>Can anyone give me a hint why ???  this is the first time that I use 
something besides what's included in the kernel.

>Gatox

>www.promise.com/support/download/download2_eng.asp?productId=111&category=driver&os=3  
_______________________________________________
CentOS mailing list
CentOS at caosity.org
http://www.caosity.org/mailman/listinfo/centos





More information about the CentOS mailing list