[CentOS] Re: Strange screen-blanking problem

Peter Farrow peter at farrows.org
Sat Sep 16 19:48:52 UTC 2006


If its a Belkin KVM screwing in the mouse is a common feature they are 
cr*p...


William L. Maltby wrote:
> On Fri, 2006-09-15 at 22:22 -0700, Bart Schaefer wrote:
>   
>> On 9/15/06, William L. Maltby <CentOS4Bill at triad.rr.com> wrote:
>>     
>>> I guess I should admonish you to search the lists first?
>>>       
>> I did, but all the KVM problems I found were mouse trouble, not video.
>>     
>
> Good man! Following on the track though, you said that if you hooked the
> monitor direct, NP? If so, there is a reason to consider that maybe the
> same KVM problem that caused mice to die could be responsible? If you
> can beg, borrow, ... a loaner to test with, maybe it confirms whether or
> not that is the problem.
>
> Also consider this. Maybe one of the ports on your KVM is bad? Have you
> tried rotating the connections to see if the problem travels (assuming
> its not the port that accepts the monitor connection itself, but that's
> possible too).
>
>   
>> <snip sig stuff>
>>     
>
> HTH
> --
> Bill
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>   

-- 
This message has been scanned for viruses and
dangerous content by the Enhancion system Scanner
and is believed to be clean.
http://www.enhancion.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20060916/0741d16b/attachment.htm


More information about the CentOS mailing list