[CentOS] Centos 4.5 clamav update error

Ralph Angenendt ra+centos at br-online.de
Mon Sep 10 15:32:17 UTC 2007


Lorenzo wrote:
> Hi all,
> I have a problem updating clamav on my mail server:
>
> Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package clamav
> Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package clamd
> Error: Missing Dependency: rtld(GNU_HASH) is needed by package clamav
> Error: Missing Dependency: rtld(GNU_HASH) is needed by package clamd
>
> I'm using rpmforge repo on CentOS 4.5, everything else is up to date.

You're using the rpmforge repository for CentOS 5 on CentOS 4.5. This
will and cannot work.

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20070910/17210064/attachment.bin


More information about the CentOS mailing list