[CentOS] octave

John R Pierce pierce at hogranch.com
Mon Oct 20 15:59:12 UTC 2008


Tony Schreiner wrote:
> Just to reassure you. I've had no problems with octave and hdf5 ( both 
> from epel ).
>
> From what you've written, I don't think this it the problem, but just 
> to be sure: are you running x86_64 and have installed i386 hdf5?

no, its i386

OH.   looking again (having put this aside since last week)

    # yum list hdf5
    ....
    hdf5.i386                                1.8.0-1.el5.rf         
installed      

looks like I got hdf5 from rpmforge :-/

ok,
    # yum remove hdf5
    # yum --disablerepo=rpmforge install octave octave-forge hdf5

has sorted it out.  grrrrrr.    once again epel does not play well with 
others :(((



More information about the CentOS mailing list