[CentOS] "core" installs of 5.2 missing crucial packages like yum, selinux-policy-targeted, vim-minimal, etc.

Johnny Tan linuxweb at gmail.com
Wed Oct 29 15:24:00 UTC 2008


Kai Schaetzl wrote:
> Johnny Tan wrote on Tue, 28 Oct 2008 15:34:29 -0400:
> 
>> I had a 5.0 kickstart server which did "core" installs of 
>> CentOS (i.e.: "%packages --nobase").
> 
> And you have a @core in there as well?

No, but adding that seems to work. In our 5.0 kickstart 
setup, we didn't need to put that. Maybe this is one of the 
"kickstart changes" mentioned in 5.2 Release Notes.

Thanks,
johnn


More information about the CentOS mailing list