[CentOS] Upgrade

Hakan Koseoglu hakan.koseoglu at gmail.com
Wed Apr 1 13:02:49 UTC 2009


On Wed, Apr 1, 2009 at 12:58 PM, Thomas Dukes <tdukes at sc.rr.com> wrote:
> Error:  Missing Dependency: nss = 3.12.2.0-2-el5.centos is needed by package
> nss-devel
>
> Maybe all the packages (nss) weren't available on the mirror at the time I
> ran the update.  I see where nss-devel is 'set to be updated' but I don't
> see nss in the list.

I have the same problem here on an i386 box. Funnily enough, I don't
even have nss-devel installed. I attempted the upgrade just a couple
of minutes ago. The repositories might not have synchronised yet but I
wasn't expecting to inherit a package I haven't already loaded. :)

-- 
Hakan (m1fcj) - http://www.hititgunesi.org


More information about the CentOS mailing list