[CentOS] Segmentation fault using flash-plugin under CentOS 5.3

carlopmart carlopmart at gmail.com
Thu Apr 9 20:21:35 UTC 2009


Rob Kampen wrote:
> carlopmart wrote:
>> Hi all
>>
>>   I have a very strange problem on my CentOS 5.3 laptop. I have 
>> installed latest firefox version from updates repository (3.0.7) with 
>> flash-plugin downloaded from adobe website. When i open firefox and i 
>> need to access to some web site with flash content, firefox crash with 
>> this message:
>>
>>   /usr/lib/firefox-3.0.7/run-mozilla.sh: line 131:  9133 Segmentation 
>> fault   "$prog" ${1+"$@"}
>>
>>   Problem appears with versions 3.0.5 and 3.0.6 too. On the other 
>> hand, I have another laptop installed with RHEL 5.3 with firefox and 
>> flash-plugin (but this flash-plugin is installed from redhat 
>> repository - rhn) and this problem doesn't appears ...
>>
>>   Where is the problem?? Maybe is it a bug with firefox under CentOS 
>> only??
>>
>>   Thanks.
>>
>>   
> I too have this problem on one of my centOS work stations - I have two 
> almost identical work stations running 64 bit versions of the os, but 32 
> bit firefox versions. One machine is quite happy with the new flash, the 
> other does a seg fault on any page that has a flash animation. My fix 
> has been to use version flash-plugin-9.0.124.0-release.i386 and this 
> seems to work fine - go figure
> HTH
> 

Thanks Rob, but most of web sites that i need to visit requires flash v. 10, 
with verison 9 doesn't works ...


> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos


-- 
CL Martinez
carlopmart {at} gmail {d0t} com


More information about the CentOS mailing list