[CentOS] yum install openldap-clients error 5.2 to 5.3

Kwan Lowe kwan.lowe at gmail.com
Tue Apr 21 15:30:17 UTC 2009


On Tue, Apr 21, 2009 at 10:24 AM, Jerry Geis <geisj at pagestation.com> wrote:
> I am getting the following error when doing "yum -y install openldap-clients".
>
> The machine is still on 5.2 and not 5.3. I dont wish to disturb the machine
> that much at this time. Is there no easy way to install openldap-clients?

It looks like you're doing an install versus an upgrade.  You likely
already have a previous version installed so it will complain.


More information about the CentOS mailing list