[CentOS] xCache install error ($PHP_AUTOCONF?)

David Hrbác( hrbac.conf at seznam.cz
Wed Jan 7 11:10:09 UTC 2009


James Bensley napsal(a):
> This brings back nothing indicating that php isn't installed but it
> DEFFINATLY is, however we/I/the web dev team compiled it from the
> source not through rpms (as I didn't actually think it was available
> this way?) so might it not show up for that reason?

So everything's installed from the source rpm knows nothing about them....

> php is needed by php-xcache-4.4.9_1.2.1-jason.1.x86_64
> php-devel is needed by php-xcache-4.4.9_1.2.1-jason.1.x86_64

Try to build it with --nodeps, so it will not looup in rpm db.
David


More information about the CentOS mailing list