[CentOS] hplip problems - configure: error: "cannot find libjpeg support"

Anne Wilson cannewilson at googlemail.com
Mon Mar 9 14:15:55 UTC 2009


On Monday 09 March 2009 11:53:35 Roger Wells wrote:
> Anne Wilson wrote:
> > On Friday 06 March 2009 16:39, John Doe wrote:
> >> From: Anne Wilson <cannewilson at googlemail.com>
> >>
> >>> I'm trying to get hplip-2.7.12 installed, and I'm reasonably sure that
> >>> I had it installed on this box before my problems last month.  Anyway,
> >>> it will not build at the moment.  It stops the Configure with
> >>> "configure: error: "cannot find libjpeg support".  However,
> >>> warning: Missing REQUIRED dependency: libusb
> >>> Any ideas?
> >>
> >> Maybe you need libjpeg-devel and libusb-devel?
> >
> > Thanks, John and Robert.  I installed both, and sure enough 3.9.2 ran and
> > apparently completed, but when I tried to run hp-setup it said that
> > python-dbus is not installed.  My attempts with yum have not succeeded in
> > tracking this down, so do you know how/where I get  python-dbus?  Thanks
>
> Anne,
> You are now where I am.  It seems that maybe the python-dbus that is
> needed requires python 2.5 whereas 2.4 is what is installed.
>
If it turns out that that is the case, I'll have to try to uninstall 3.9.2 and 
put the older one one.   Keep watching the thread and I'll keep you informed.

Anne
-- 
New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.centos.org/pipermail/centos/attachments/20090309/f05e5446/attachment.bin 


More information about the CentOS mailing list