[CentOS] hplip problems - configure: error: "cannot find libjpeg support"

John Doe jdmls at yahoo.com
Mon Mar 9 14:40:13 UTC 2009


> > there's 
> > also:
> >   rpm -qa dbus-python\*
> > to check that something is installed.
> That simply returns
> dbus-python-0.70-7.el5

In case you did not try it already, have you tried hp-check?
Did you check http://hplipopensource.com/hplip-web/install/manual/distros/centos.html for dependencies?

JD


      



More information about the CentOS mailing list