[CentOS] how to install ash on CentOS 5.4?

John R Pierce pierce at hogranch.com
Mon Nov 30 08:35:18 UTC 2009


Rudi Ahlers wrote:
> Hi,
>
> Does anyone know if it's possible to install ash on CentOS 5.4, or
> just CentOS 5, for that matter? I'm trying to install OpenQRM which
> requires ash, but ash doesn't exist in the repositories. rpmfind.net
> als only has an older version listed, for CentOS 4
> http://rpmfind.net/linux/rpm2html/search.php?query=ash&submit=Search+...&system=&arch=
>
> dag wier's repository also doesn't have it. And google didn't yield
> any results for CentOS 5.4.
>   


hmmm.  ash was included with EL3 and EL4, but appears to have been 
dropped in EL5.  its a stripped down bourne shell, you might just try

    $ sudo ln -s /bin/bash /bin/ash

and see if that OpenQRM thing works like that.

or, I found this, 
http://blog.carlosgomez.net/2009/10/data-center-management-with-openqrm-on.html  
which implies the ash el4 rpm will work.





More information about the CentOS mailing list