[CentOS] GnuPG for CentOS 5.3?

Sorin Srbu sorin.srbu at orgfarm.uu.se
Fri Oct 2 12:06:33 UTC 2009


>-----Original Message-----
>From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On
Behalf
>Of Dick Roth
>Sent: Friday, October 02, 2009 12:44 PM
>To: CentOS List
>Subject: [CentOS] GnuPG for CentOS 5.3?
>
>Good Morning--
>
>I'm looking to shore up security in my system and with communications.
>Can you point me to the proper version of GnuPG for CentOS 5.3 (Final)?

root at mach003 ~/ [0]# yum list gnupg*
[...]
Installed Packages
gnupg.i386                                                     1.4.5-14
installed
Available Packages
gnupg2.i386                                                    2.0.9-1.el5
epel

The 1.4.5-14-version is the default installed AFAIK. If you want something
newer you'll have to look further, eg to the epel repo.

IMO the default install of gpg is good enough. Remember, you break it, you
get to keep the pieces.

Is this for use with Evolution or Thinderbird?
-- 
/Sorin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5106 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20091002/e3224df5/attachment.bin 


More information about the CentOS mailing list