[CentOS] VMware Server 2.0.1 On CentOS 5

Max Hetrick maxhetrick at verizon.net
Thu Oct 29 16:40:32 UTC 2009


Les Mikesell wrote:

> No, I have it on an x86 box and had to use the workaround here:
> http://communities.vmware.com/message/1364852
> /lib/libc-2.5.so is actually still available after the upgrade so you 
> don't have to copy it from another system - it just isn't the target of 
> the libc.so.6 symlink anymore.
> 
> Someone reported different behavior on core duo's vs. xeons which is 
> probably what you are seeing, but eventually both crashed.

Ok, thanks! I'll keep my eye out. These machines aren't business 
critical, but I'll definitely keep a watch out.

Regards,
Max



More information about the CentOS mailing list