[CentOS] CentOS 5.4 x86_64 and HPLIP-3.9.12

Anne Wilson cannewilson at googlemail.com
Wed Jan 6 17:39:04 UTC 2010


On Wednesday 06 January 2010 17:23:09 gene.poole at macys.com wrote:
> I recently purchased a HP Officejet Pro 8500 (A909a) and it's ethernet
> attached.  It's been configured and works perfectly from WinXP, Win Vista,
> Windows 7, and Fedora 11 x86_64. However, on my machine running CentOS 5.4
> x86_64 I can't get the configuration to work so that it prints duplex
> (2-sided).  The HP Setup appears to be working from the command line, but
> the graphic portion doesn't appear to work. Any ideas?
> 
I have a Photosmart with duplexer, attached by wifi.  I have some difficulty 
getting it to remember that I want duplex as default, but I can always 
configure it from the print dialogue.  Does localhost:631 see the print queue 
correctly?  I'm just wondering whether duplex needs to be set up there too.  I 
you can't sort it, HP have a launchpad for problems, and I found them very 
helpful when I first got my all-in-one.

The other thing that strikes me, is that I did have problems on the CentOS box 
at first, because the hplip that was installed didn't have the correct, up-to-
date ppd file.  It could be worth checking that against your F11 box.

Anne
-- 
KDE Community Working Group
New to KDE Software? - get help from http://userbase.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
Url : http://lists.centos.org/pipermail/centos/attachments/20100106/a918f5aa/attachment.bin 


More information about the CentOS mailing list