[CentOS] configure: error: You MUST have the libxml2 (aka gnome-xml) library installed

Anas Alnaffar a.alnaffar at tijaritelecom.com
Sat Jan 16 09:34:26 UTC 2010


Thanks all,

 

I got it ,,, I have to install   libxml2-devel package J

 

Thanks again 

 

 

 

From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On Behalf
Of Anas Alnaffar
Sent: Saturday, January 16, 2010 12:29 PM
To: 'CentOS mailing list'
Subject: [CentOS] configure: error: You MUST have the libxml2 (aka
gnome-xml) library installed

 

I need to install application on our Centos5.4 final, every time get this
message     

 

configure: error: You MUST have the libxml2 (aka gnome-xml) library
installed

 

and I tried to run    yum install libxml2

 

and get this message     

 

Package libxml2-2.6.26-2.1.2.8.i386 already installed and latest version

 

 

Please help 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20100116/8b939a86/attachment.html 


More information about the CentOS mailing list