[CentOS] totem: something wrong with gstreamer-plugins-ugly

Alexander Dalloz ad+lists at uni-x.org
Sun Jan 24 18:55:52 UTC 2010


Am 24.01.2010 19:36, schrieb ken:

[ ... ]

> Also:
> 
> # rpm -q gstreamer-plugins-ugly
> package gstreamer-plugins-ugly is not installed
> # yum install gstreamer-plugins-ugly
> ...
> gstreamer-plugins-ugly-0.10.11-1.el5.rf.i386 from rpmforge has
> depsolving problems
>   --> Missing Dependency: libdvdread.so.3 is needed by package
> gstreamer-plugins-ugly-0.10.11-1.el5.rf.i386 (rpmforge)
> Error: Missing Dependency: libdvdread.so.3 is needed by package
> gstreamer-plugins-ugly-0.10.11-1.el5.rf.i386 (rpmforge)
> ....
> 
> So is there an upgrade to gstreamer-plugins-ugly which looks for the
> upgraded libdvdread?

Dependency problems from the rpmforge repository should be communicated
on the project's mailing list, so that the maintainers can fix the
packages provided.

Alexander




More information about the CentOS mailing list