[CentOS] Dependency problems with Yum update

Todd Cary todd at aristesoftware.com
Wed Mar 10 22:49:09 UTC 2010


KB -

I have MySQL 4.1.22 installed.

Todd

On 3/10/2010 1:23 PM, Karanbir Singh wrote:
> On 03/10/2010 06:54 PM, Todd Cary wrote:
>    
>> -->   Processing Dependency: libmysqlclient.so.14 for package: dovecot
>> -->   Finished Dependency Resolution
>> Error: Missing Dependency: libmysqlclient_r.so.14 is needed by package
>> MySQL-python
>>      
>
> what mysql do you have installed on this machine ?
>
> also, running yum with -d8 will tell you exactly what is going on, and
> why the packages cant be found. try that, if its still confusing - put
> that on a pastebin and post the url to that here ( make sure you put the
> whole output on the pastebin, and none here )
>
> - KB
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>
>    

-- 
Ariste Software
Petaluma, CA 94952

http://www.toddcary.com/aristephotography/



More information about the CentOS mailing list