[CentOS] Boot failure after install on IBM x3550 M3

Les Mikesell lesmikesell at gmail.com
Thu Nov 11 11:16:39 EST 2010


On 11/11/2010 9:39 AM, Toralf Lund wrote:
> RedShift wrote:
>> On 11/11/10 16:25, Toralf Lund wrote:
>>
>>> RedShift wrote:
>>>
>>>> On 11/11/10 14:22, Toralf Lund wrote:
>>>>
>>>>
>>>>> I'm trying to install CentOS 5.5 on a couple of servers of type IBM
>>>>> System x3550 M3, but it's not going too well. Actually, the install
>>>>> setup phase runs as expected, and the actual installation also appears
>>>>> to be successful, but the system will not boot [ ... ]
>>>>>
>>>>>
>>>>>
>>>>>
>>>> Make sure all the firmware is up to date. I've had an IBM x3550 M3 and it couldn't even boot a Windows 2008 R2 64 bit CD with the firmware it shipped with.
>>>>
>>>>
>>> That seems like a useful tip, but do you know what exactly I need to
>>> install and where to find it? I'm looking at an IBM download page right
>>> now, but it's a little confusing - I can't seem to find anything that
>>> it's obviously the *system* firmware, only entries like "Firmware for
>>> Rack&   Tower LCD UPS" and " Firmware for Local Console Manager".
>>>
>>> - Toralf
>>>
>>>
>>>
>>
>>
>> What's the model and type? It should be xxxx-yyy where x can be 0-9 and y can be 0-9&  A-z.  You can find it on the front of the chassis.
>>
> It's 7944-K1G
>
> I've selected 7944 along with "System x" and "System x3550 M3" at
> http://www-933.ibm.com/support/fixcentral/, but like I said, couldn't
> find anything obvious.

There's a bunch of stuff under the 'operating system independent' 
selection there, including some sas and serverRAID updates.  But what 
I've usually found for earlier IBM models was everything on a bootable 
cd or dvd image that would figure out what you needed and update it all 
at once.  Not sure where to find it for this model, though.

-- 
   Les Mikesell
     lesmikesell at gmail.com






More information about the CentOS mailing list