[CentOS] Centos 4 and cgiemail

Todd Cary todd at aristesoftware.com
Sat Nov 13 19:26:23 EST 2010


Dave -

Thank you for the response.  I need to leave for a few days, but 
when I return, I'll get back to you with som answers.

Again, thank you...

Todd

On 11/12/2010 10:15 AM, Dave Cross wrote:
> On 12 November 2010 15:14, Todd Cary<todd at aristesoftware.com>  wrote:
>> I am running Centos 4 and want to run cgiemail in a directory
>> under the web application.  The setting of the "value" property
>> in the<form>  is tricky, but I have the web application running
>> on other servers without a problem.  On my server I get the error
>> that it cannot find the file pointed to by the value in the<form>.
>>
>> My question is whether or not I need to do something special like
>> install an application on the server or do something special with
>> permissions (the cgiemail is owned by apache and has 775 for
>> permissions).
>>
>> The web app is in the "interact" folder with the cgiemail in
>> cgi-bin under it.
> It all depends very much on how the web server is configured. Do you
> know if the web server is configured to run CGI programs? Do you have
> access to the Apache configuration files? (Actually, is the server
> running Apache?)
>
> What value have you given the "action" attribute on the form element?
> You say that the CGI program is in the cgi-bin directory - was that
> directory there before, or did you create it yourself? Are there any
> other cgi-bin directories in the web area on the server?
>
> Sorry for all the questions, but without answers to them any attempt
> to help would be purely guesswork.
>
> Cheers,
>
> Dave...
>

-- 
Ariste Software
Petaluma, CA 94952

http://www.aristesoftware.com



More information about the CentOS mailing list