[CentOS] updating to gtk+ >= 2.0

aurfalien at gmail.com aurfalien at gmail.com
Sun Nov 14 20:28:03 EST 2010


On Nov 14, 2010, at 5:10 PM, Gordon Messmer wrote:

> On 11/14/2010 03:52 PM, aurfalien at gmail.com wrote:
>> On Nov 14, 2010, at 2:55 PM, Ned Slider wrote:>
>>>
>>> yum install gtk2
>>
>> Not so fast.
>> gtk+-1.2.10-56.el5 is whats installed.
>> I've an app that requires 2 or greater to compile and therefore  
>> fails.
>
> In that case:
>
> yum install gtk2 gtk2-devel


Funny thing is those are already installed.

However I require a later version of gtk+.

I'm attempting to compile from source.



More information about the CentOS mailing list