[CentOS] yum is dumb in update of gmime & gmime-sharp

John R Pierce pierce at hogranch.com
Sat Nov 27 16:38:41 EST 2010


On 11/27/10 12:44 PM, ken wrote:
> This would seem like a bug... or why is yum trying to install package
> versions which are already installed?

this most frequently happens when you mix dependencies of different yum 
repositories.    I noted .rf in your output, RPM Forge, this has in my 
experience caused conflicts with EPEL.




More information about the CentOS mailing list