[CentOS] heads up - on latest rpmforge perl-NetAddr-IP update and spamassassin 3.3.1 conflict on Centos4

Ned Slider ned at unixmail.co.uk
Thu Oct 28 14:32:14 EDT 2010


On 28/10/10 06:57, R-Elists wrote:
> heads up and fyi folks...
>
> CentOS 4 latest...
> SpamAssassin version 3.3.1
>    running on Perl version 5.8.8
>
> :-)
>
> i noticed on a centos 4 box after doing a manual yum update and getting 2
> updated perl packages from rpmforge
>
> again, just a heads up as rpmforge has been rock solid for us for years so
> we are no bashing
>

It's a known issue with perl-NetAddr-IP-4.034

https://rt.cpan.org/Public/Bug/Display.html?id=62521

As you've discovered, downgrading is the temporary fix.



More information about the CentOS mailing list