[CentOS] selinux policy and httpd

Banyan He banyan at rootong.com
Wed Nov 21 13:32:41 UTC 2012


tried to install a new centos6.3 and apache. No luck to reproduce what 
you've been through. Don't know what the error is you had but I dont get 
any error from my log files.

------------
Banyan He
Blog: http://www.rootong.com
Email: banyan at rootong.com

On 2012-11-21 9:08 PM, mark wrote:
> On 11/21/12 00:55, Banyan He wrote:
>> On 2012-11-21 4:56 AM, m.roth at 5-cent.us wrote:
>>> I upgraded a development server last week, and it started spewing selinux
>>> errors to the log. I googled. What finally *seems* to have stopped it was
>>> a) setsebool -P httpd_setrlimit 1
>>> b) yum downgrade selinux-policy\*
>>>
>>> This is on a 6.3 box. Has anyone else seen this behaviour?
>   > what's the error? How do you produce it?
>
> 1. Please don't top post.
> 2. I'm an admin these days, not a developer. I don't "produce" it,
> someone's presumably doing something, and I see the logs fill up. I
> haven't dug down into what's doing it; I'm perplexed as to why it's
> suddenly happening.
>
> Dan Walsh suggests I may have only needed to set the boolean; if that's
> the case, then I question why the upgrade of the package didn't do that.
>
> 	mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>



More information about the CentOS mailing list