[CentOS] cannot install glibc.i686 on x86_64

Kai Schaetzl maillists at conactive.com
Fri Nov 23 21:01:40 UTC 2012


Johnny Hughes wrote on Fri, 23 Nov 2012 09:16:41 -0600:

> multilib_policy=best

Perfect, thanks!
I've never heard of this option before. I've been actively following the 
list during the first major CentOS 5 releases and I should have noticed it 
:-)
I added it immediately to some systems now.

I didn't know the problem exists only because of anaconda greediness on 
first package options installation. In that case I may not have needed to 
exclude at all since I do the initial install with custom kickstart files 
that install only core plus the packages I want. Good to know.

Again, thanks!

Kai




More information about the CentOS mailing list