[CentOS] scary messages from autoconf

John R Pierce pierce at hogranch.com
Tue Nov 27 01:23:42 UTC 2012


On 11/26/12 4:46 PM, Michael Hennebry wrote:
> On Mon, 26 Nov 2012, John R Pierce wrote:
>
>> >On 11/26/12 3:35 PM, Michael Hennebry wrote:
>>> >>The versions of avr-gcc in linux repositories mostly do not work.
>> >
>> >
>> >really?  the avr-gcc-4.5.x in EPEL for instance?
> So far as I am aware, only debian and its package-compatible
> relatives have an avr-gcc package that works.
> It was made from the same sources and patches used by Bingo.
> The off-the-shelf version fron the GNU guys does not work.
> What was the EPEL version made from?

all I know is what this says here...

http://dl.fedoraproject.org/pub/epel/6/x86_64/repoview/avr-gcc.html
http://dl.fedoraproject.org/pub/epel/6/x86_64/repoview/avr-libc.html

saying "does not work" is not very helpful.   WHAT doesn't work? surely 
the compiler compiles code and generates an AVR executable, is there 
some specific feature or something thats missing?  that I can't tell you.



-- 
john r pierce                            N 37, W 122
santa cruz ca                         mid-left coast



More information about the CentOS mailing list