[CentOS] scary messages from autoconf

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Tue Nov 27 00:46:51 UTC 2012


On Mon, 26 Nov 2012, John R Pierce wrote:

> On 11/26/12 3:35 PM, Michael Hennebry wrote:
>> The versions of avr-gcc in linux repositories mostly do not work.
>
>
> really?  the avr-gcc-4.5.x in EPEL for instance?

So far as I am aware, only debian and its package-compatible
relatives have an avr-gcc package that works.
It was made from the same sources and patches used by Bingo.
The off-the-shelf version fron the GNU guys does not work.
What was the EPEL version made from?

-- 
Michael   hennebry at web.cs.ndsu.NoDak.edu
"On Monday, I'm gonna have to tell my kindergarten class,
whom I teach not to run with scissors,
that my fiance ran me through with a broadsword."  --  Lily


More information about the CentOS mailing list