[CentOS] PHP version dilemma

Karanbir Singh mail-lists at karan.org
Fri Oct 5 13:54:56 EDT 2012


On 10/05/2012 06:51 PM, John R. Dennison wrote:
>> @Todd: Just to clarify - the functionality and reliability 
>>        of php53 is not restricted/"faulty" or what ever ...
> 
> Actually, it is.  The EL php53 package does not "Provide: php" so any
> other package depending on that being present will fail to install
> without force.  

Thats exactly what Leon said. And also that only applies to

There is nothing wrong with the php53 rpms provided in the distro - and
I would argue they are better in that they guarantee the api/abi for
another 6 odd years. I suspect the app being deployed will move along
sooner.


-- 
Karanbir Singh
+44-207-0999389 | http://www.karan.org/ | twitter.com/kbsingh
ICQ: 2522219    | Yahoo IM: z00dax      | Gtalk: z00dax
GnuPG Key : http://www.karan.org/publickey.asc


More information about the CentOS mailing list