[CentOS-devel] Yum Extender 0.99 (Development) for CentOS 4.2

Tim Lauridsen tla-ml at rasmil.dk
Tue Feb 14 15:30:12 UTC 2006

Green wrote:
>> is there any reason you dont want to try the 0.99.6-2 version now in 
>> dev.centos.org ? also please post positive comments to the 
>> bugs.centos.org tracker - it helps us much more there
>> please also let us know what arch and release of centos you are using
> Thank you.
> I would like to compare this yumex-0.44-4.0.centos4.noarch.rpm with
> a newest 0.99.6-2 version and what would happen then.
> Here I use them at an i386 arch and CentOS 4.2 release.
> Japanese localization is good enough for yumex-0.44-4.0,
> while some funshion keys are shown in English, instead of Japanese
> for the 0.99.6-2 version.
I just found the bug, i forgot to set the translation domain for the 
glade file.
So some gui elements are not translated, i have fixed it in yumex 
0.99.8, i will release it tomorrow.


More information about the CentOS-devel mailing list