[CentOS-devel] Problems installing compat-postgresql-libs-3-3.c4.centos.x86_64.rpm for x86_64

Karanbir Singh mail-lists at karan.org
Fri Jan 27 02:48:27 UTC 2006

Scott Brandhuber wrote:
> trying to yum install compat-postgresql-libs from c4-testing results in 
> several dependecy errors.
> says it needs to install the following packages:
>     e2fsprogs i386 1.35-12.2.EL4 base 770 k
>     glibc i686 2.3.4-2.13 base 5.0 M
>     krb5-libs i386 1.3.4-17 base 478 k
>     openssl i686 0.9.7a-43.4 update 1.1 M
>     zlib i386 base 44 k
> the x86_64 versions of all these are already installed.  I do not have 
> any i386 or i686 packages currently installed
> Scott

Hi Scott,

its been a while since you posted this email, just wondering if you ever 
did get resolution on the issue ? there has been a recent updated for 
pgsql in dev.centos.org - can you update to the latest and see if this 
error is reproduceable ?

Karanbir Singh : http://www.karan.org/ : 2522219 at icq

More information about the CentOS-devel mailing list