[CentOS-devel] Problems installing compat-postgresql-libs-3-3.c4.centos.x86_64.rpm for x86_64

Jim Perrin jperrin at gmail.com
Fri Jan 27 03:07:47 UTC 2006

> Hi Scott,
> its been a while since you posted this email, just wondering if you ever
> did get resolution on the issue ? there has been a recent updated for
> pgsql in dev.centos.org - can you update to the latest and see if this
> error is reproduceable ?

I believe this stemmed from the fact that the original run of the
compat-libs only contained the x86 binaries, and not the x86_64 ones.
This should have been fixed with the second build, but if it hasn't,
I'd like to know about it. One of these days I'll get myself an
opteron box where I can do some proper builds.

Jim Perrin
System Architect - UIT
Ft Gordon & US Army Signal Center

More information about the CentOS-devel mailing list