[CentOS-devel] XFS module ... big troubles

Tue Apr 24 00:29:53 UTC 2007
Gernot Stocker <gernot.stocker at tugraz.at>

Hi CentOS developers,
first of all congrats for the CentOS 5 release! I'm using on several production servers
xfs as file system and would like to migrate them from CentOS 4.4/FCx to CentOS 5. 
I tried for a low priority image server the module downloaded from the site below:


The results have been completely destroyed image files. It was quite strange that small 
files remaind fine whereas bigger files auf more than 1GB have been destroyed. 
Has anybody else made similar experiences using this module? Any hints how this 
problems could be solved? 
Gernot Stocker,
Institute for Genomics and Bioinformatics(IGB)
Petersgasse 14, 8010 Graz, Austria
Tel.: ++43 316 873 5345
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20070424/9c512c78/attachment-0004.sig>