[CentOS-devel] Old kernel dependency for cluster suite

John Newbigin jnewbigin at ict.swin.edu.au
Fri Sep 14 01:57:50 UTC 2007

Sebastian Walter wrote:

> Dear list,
> I'm trying to install the CentOS 4 Update 5 Cluster Suite including GFS.
> When I install the kernel modules cman, dlm, gnbd and GFS from the csgfs
> yum repository, I get the message that I need to downgrade to kernel
> 2.6.9-55.EL. As this kernel has problems with dlm I want to stay with my
> present kernel 2.6.9-55.0.2.EL (the problems only appear on very heavy
> load on GFS).
> Is it normal to only be able to run Cluster Suite on this (older)
> kernel? Is it the same regarding RedHat systems?
I think this specific C4.5 version is being addressed. In general 
however, the answer is yes, the new GFS often comes much later than the 
new kernel.

I assume that is because it goes through extra testing once the kernel 
is available.


> Thanks for any answer!
> Regards,
> Sebastian
> _______________________________________________
> CentOS-devel mailing list
> CentOS-devel at centos.org
> http://lists.centos.org/mailman/listinfo/centos-devel

John Newbigin
ITS Senior Analyst / Programmer
Faculty of Information and Communication Technologies
Swinburne University of Technology
Melbourne, Australia

More information about the CentOS-devel mailing list